ロリポップで独自ドメインの設定をする際、以下のメッセージが表示されて設定が完了しない場合があります。
入力されたドメインはすでに他のアカウントにて設定されているか、ロリポップのドメインのため設定をすることができません。
また、ムームーメールでご利用中の独自ドメインは、設定をすることができません。
原因
以下のいずれかの原因が考えられます。
原因ごとに対処方法が異なるため、該当する可能性のある項目をご参照ください。
対処方法
ドメインの申し込み後に連携サービスからロリポップを申し込んでいる
ロリポップはドメインの申し込み後に連携サービスから申し込むことができます。
この場合、申し込みが完了すると契約情報が通知(*)され、同時に独自ドメインが自動的に設定されます。
ロリポップでは、1つの独自ドメインを複数のアカウントに設定することができない仕様となっています。
そのため、上記方法で申し込まれたアカウント以外に設定ができません。
独自ドメインの設定先を変える場合、設定されているロリポップのアカウントから独自ドメイン設定を解除する必要があります。
詳細は独自ドメイン設定の解除方法をご参照ください。
※ロリポップの契約情報については、当サービスに登録されているメールアドレス宛に通知します。
注意事項
サーバーの申し込みの際に「ドメインずっと無料(*)」の条件を満たしている場合、独自ドメインの設定先を変えることで、意図せず対象から除外される場合があります。
事前に「ドメインずっと無料」の適用状況を確認されたい場合、お問い合わせフォームよりご連絡ください。
※「ドメインずっと無料」についての詳細は「ドメインずっと無料」について教えてくださいをご参照ください。
ムームーメールで対象のドメインを使用したメールアドレスを作成している
サービスの仕様上、ムームーメールで使用されているドメインはロリポップで使用できません。
ロリポップで使用する場合は、ムームーメールで作成している対象ドメインのメールアドレスを全て削除する必要があります。
削除方法は以下のとおりです。
- コントロールパネルにログイン。
- 左に表示されているメニュー「ムームーメール」>「メールアドレス一覧」をクリック。
- 対象メールアドレス右横の「設定」をクリック。
- ログイン画面が再度表示されますので、ムームーID、パスワードを入力。
- ページ下部にある「■メールアドレスの削除」の項目で「削除」をクリック。
- 注意事項が表示されるので、内容を確認して「理解しました」にチェックを入れる。
- 「削除」をクリック。
過去のドメイン登録者の情報がロリポップに残っている
他の原因に該当しない場合は、過去のドメイン登録者の情報が残っている可能性がございます。
ドメイン登録の仕組みとして、有効期限が更新されなかった場合は、一定期間を経て登録情報が抹消されます。
その後、一般に解放され誰でも登録が可能な状態となります。
ただし、過去に同名のドメインを第三者がロリポップで使用していた場合、独自ドメインの情報が残っていることがございます。
この場合は個別に対応が必要となるため、以下の手順でお問い合わせください。
- ユーザー専用ページから申し込みされているロリポップのアカウントにログイン。
- 左に表示される「サポート」をクリック。
- ページ下部に表示される「お問い合わせフォーム」の「お問合せ内容」に独自ドメイン名を記載。
- 「送信」をクリック。